Results 1 to 3 of 3
  1. #1
    New user
    Join Date

    Can't dump otp and seeprom with nanddumper

    Hello guys,

    today I decided to try to get online mode on cemu working.

    I followed every step on the guide on reddit (

    until I got to this problem:

    On step 3 it says:

    "3. Dumping the required online files for Cemu
    While in the Homebrew Channel launch the nanddumper app
    Make sure only OTP (1KB) and SEEPROM (1KB) are set to <yes> as these are the only things we want to dump with the nanddumper
    The otp.bin and seeprom.bin will be dumped onto your SD card, afterwards your Wii U will reboot."

    After opening nanddumper
    Click image for larger version. 

Name:	IMG_20180808_232139.jpg 
Views:	40 
Size:	1,99 MB 
ID:	458

    and clicking the A button after selecting OTP and SEEPROM
    Click image for larger version. 

Name:	IMG_20180808_232201.jpg 
Views:	38 
Size:	1,64 MB 
ID:	459

    the screen changes after a few seconds to this one:
    Click image for larger version. 

Name:	IMG_20180808_232226.jpg 
Views:	55 
Size:	1,50 MB 
ID:	460

    After that my Wii U reboots and everything is as usual, no OTP or SEEPROM on my SD card.

    Please help me, I tried it many times and it's always the same problem!

  2. #2
    Join Date
    You may have to run mocha first.

  3. #3
    New user
    Join Date
    Tried it out, still the same issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts