Results 1 to 9 of 9
  1. #1

    Slippery surfaces and no fire inside shelter during rain

    When it rains, I can't light fires even in caves. Is that normal (on Wii U) or is it a general Cemu bug? Does anyone not have this bug? Is it a bug that only happens to me?

    Thanks for any answers.
    Last edited by Tremolo4; 30.09.2017 at 02:19. Reason: phrasing

  2. #2
    Super-Moderator Serfrost's Avatar
    Join Date
    This has been brought up once before but not thoroughly discussed. Thanks for letting us know.

  3. #3
    Super-Moderator Serfrost's Avatar
    Join Date
    Have you tried GX2DrawDone()?

  4. #4
    Yep, I usually play with that enabled.

  5. #5


    I have the same issue having used CEMU 1.11.3 and 1.11.4b.

    I can't quite place my finger on it. It's apparent if I am indoors (stable, house) while it's raining. I can walk on the wooden floors and I get the wet floor splashes. No matter how long I am inside, I am always dripping wet as if I was being rained on. This makes it impossible to use outdoor shelters of any sort to start a fire to wait out the rain.

    Lightning seems to play fair, as I was charging a metallic item in a storm, I ran indoors and it stopped charging; no lightning indoors.

    I disabled ALL graphics packs and it still occurs.

    I use the GX2DrawDone() as well as. If you are familiar with BSoD, I pretty much use the youtube channel's setup recommended.

    GX2SetGPUFence skip: Enabled
    Buffer Chache: Low
    CPU Mode: Triple Core
    Precompiled Shader Cache: Disable/Ignore
    MM Timer: 1ms
    Custom Time: QPC 1x

    Any suggestions of settings to alter or tests to partake in? I'm all ears at this point.
    Last edited by Deathnutz; 24.02.2018 at 19:05. Reason: Forgot to mention CEMU

  6. #6
    I guess it's a proper emulation bug. I don't think it can be fixed by any settings, sadly.

    Not sure how the rain occlusion works (or rather should work), but if it's a shader, it might be fixable with a graphics pack.

  7. #7
    Super-Moderator Serfrost's Avatar
    Join Date
    I have this problem myself and I don't know of a fix. I have brought it up to Exzap but at this point I believe it isn't a very important problem (or it's just a hard one to fix,) else it would be corrected by now, probably.

  8. #8
    Well, if anyone is trying to look into this as I am, I have discovered a trait of the issue. Apparently fires DO work under cover... as long as it's in the distance. Maybe... 200 yards, just a rough guess. I'll see a fire lit under shelter while it's raining, like a torch in a camp, and if I get closer, or even use my scope to view the fire, I can see the fire snuff out from the rain. I'm not sure what sort of rules change with distance, obviously the geometry detail. I plan to poke around with nvidia profile inspector to see if I can find anything that might correlate with the behavior.

  9. #9
    I commented about this issue with splashes while running around indoors and things a while back, and it was simply dismissed as being normal, with no elaboration on whether it did this on the Wii U, or if it was just an emulation bug. That said, I can't say I've noticed it recently, so I'm not sure if it's fixed for me on 1.11.15 or not. I've not been looking to be honest. I'll try later and see if I notice it still doing it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts