Results 1 to 8 of 8
  1. #1

    Zelda botw freezing in loading screen

    After emulating a triple "A" game for the first time, I expected to run into problems in-game. But after only about 2 hours of smooth gameplay, after cemu loads all 9000+ shaders, the main menu appears, and I attempt to load any of the 6 save files, it fails to make it past the loading screen. Every single time, the white loading bar in the Zelda logo makes it just to the end of the "B" in "Breath of the Wild", before freezing permanently. The on-screen tips in the loading screen cycle normally, and the loading signal in the bottom left corner animates normally, but the game will never successfully load.

    My specs:
    i5-6500 @ 3.2GHz
    AMD Radeon R9 380
    8gb RAM

    I'm running Cemu 1.11.5 following BSoD's video here:

    If anyone has had a similar problem and knows a quick fix please let me know.

  2. #2
    Join Date
    You should be on 1.13.0. There is no reason to be on an outdated version for botw. This seems like the old edited version.txt freeze. Post your log.txt after running the game.

  3. #3
    Hey thanks for the reply. I updated to Cemu 1.13.0 and still have the exact same problem. Here's the log file after attempting to load a game:

    [19:32:02] Loading .rpx -> Map "C:/Users/Ryan/Desktop/Wii U Games/The Legend of Zelda Breath of the Wild [ALZE0101]/content/" to /vol/content/
    [19:32:02] Loaded RPL module u-king (checksum 0x6267BFD0)
    [19:32:02] ------- Loaded title -------
    [19:32:02] TitleId: 00050000-101c9400
    [19:32:02] TitleVersion: v208
    [19:32:02] Update path: C:\Users\Ryan\Desktop\cemu_1.13.0\mlc01\usr\title\ 00050000\101C9400\
    [19:32:02] AOC path: C:\Users\Ryan\Desktop\cemu_1.13.0\mlc01\usr\title\ 00050000\101C9400\aoc\
    [19:32:02] shaderCache name: dcac9927
    [19:32:02] gameprofile path: gameProfiles\00050000101c9400.ini
    [19:32:02] RPX hash: fb7911ad
    [19:32:02] RPL link time: 219ms
    [19:32:03] HLE scan time: 109ms
    [19:32:03] ------- Active settings -------
    [19:32:03] CPU-Timer: host-based
    [19:32:03] CPU-Mode: Dual-core recompiler (gameprofile)
    [19:32:03] Load shared libraries: true
    [19:32:03] Use RDTSC: false (gameprofile)
    [19:32:03] UseSeparableShaders: true
    [19:32:03] GPUBufferCacheAccuracy: low (gameprofile)
    [19:32:03] Disable GPU fence: false (gameprofile)
    [19:32:03] Disable precompiled shaders: true (gameprofile)
    [19:32:03] ------- Init OpenGL graphics backend -------
    [19:32:03] Using OpenGL version 4.5
    [19:32:03] OpenGL extensions:
    [19:32:03] ARB_clip_control: available
    [19:32:03] ARB_get_program_binary: available
    [19:32:03] ARB_clear_texture: available
    [19:32:03] ARB_copy_image: available
    [19:32:03] GL_VENDOR: ATI Technologies Inc.
    [19:32:03] GL_RENDERER: AMD Radeon (TM) R9 380 Series
    [19:32:03] GL_VERSION: 4.5.13492 Compatibility Profile Context 22.19.677.257
    [19:32:03] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Light Circle fix
    [19:32:03] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Shadows
    [19:32:03] Activate graphic pack: The Legend of Zelda: Breath of the Wild - No Depth of Field
    [19:32:03] Activate graphic pack: The Legend of Zelda: Breath of the Wild - 1920x1080
    [19:32:03] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [19:32:03] Activate graphic pack: The Legend of Zelda: Breath of the Wild - LWZX Crash workaround
    [19:32:03] ------- Run title -------
    [19:33:12] Compile error in shader 3793ef813291202f. Log:
    [19:33:12] Fragment shader failed to compile with the following errors:
    ERROR: 0:225: error(#143) Undeclared identifier: textureUnitPS18
    ERROR: 0:225: error(#202) No matching overloaded function found: texture
    ERROR: 0:225: error(#216) Vector field selection out of range "xy"
    ERROR: error(#273) 3 compilation errors. No code generated

    [19:35:05] Shader cache loaded. Commited mem 2471MB. Took 182468ms
    [19:35:06] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX
    [19:35:06] Custom timer mode: QPC
    [19:35:06] Applying patch group BotwFPSV208 from pack 'The Legend of Zelda: Breath of the Wild - FPS++' to module u-king (checksum 0x6267BFD0)
    [19:35:06] Applying patch group BotwPlsNoCrashV208 from pack 'The Legend of Zelda: Breath of the Wild - LWZX Crash workaround' to module u-king (checksum 0x6267BFD0)
    [19:35:06] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [19:35:06] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [19:35:25] Init snd_core AX module

  4. #4
    And also I should probably mention that Cemu recompiles the shaders every time I load the game, it takes about 7 full minutes.
    Last edited by CaressofLime; 17.08.2018 at 21:50.

  5. #5
    If anyone knows a solution please let me know

  6. #6
    Join Date
    Go to C:\Users\Ryan\Desktop\cemu_1.13.0\mlc01\usr\title\ 00050000\101C9400\ and rename the aoc folder to something else. Then try again.

    Also new info has come to light sine I was last in here. As an amd gpu user you should not use higher than cemu 1.12.0. Though that is unrelated to your issue.
    Last edited by Xalphenos; 24.08.2018 at 09:24.

  7. #7

    BOTW Loading Screen Freeze.

    Rename the aoc folder? I tried using three random letters but that made no difference. I've tried installing cemu completely fresh on a different SSD and I still have the same problem.

  8. #8

    I have the same problem

    Hey did you find a solution to this ? I tried all cemu versions above 1.12.2 (Im on 1.14) and the problem is the same with the same save however i tried a save of someone else on internet and it worked. I think the save doesn't load after i meet a walking guardians in the hyrule field.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts