Close

Results 1 to 3 of 3
  1. #1

    Trying to run BOTW with AMD

    Operating System (OS): Windows 10 Pro

    CPU Model: Ryzen 2600 (set to 3.9 max speed)

    GPU Model: Radeon RX580 - 8GB

    GPU Driver Version: Adrenaline 18.8.1 (optional drivers)

    HDD or SSD: 2TB / 250 gb, still plenty of space

    RAM Size: 16GB / 2933Mhz

    ---

    Cemu Version: 1.12.0d / 1.13

    Your problem in detail:
    Both these emulators run under 30fps, can't get smooth above 30fps gameplay.
    1.13 has stutters, while 1.12 doesn't. From what i heard i should stay on 1.12.0. At first it ran kinda smoothly (no stutters), but still under 30fps. after checking the 720p resolution box it went down to 15fps and it has remained that way since, can't go up even after unchecking the resolution box.

    Also loading chadercaches is kinda slow, i expected it to be faster the 2nd time but no.

    What you have tried:
    i followed this tutorial for
    - 1.13: https://www.youtube.com/watch?v=6ygBi6rmQWs
    - 1.12: https://www.youtube.com/watch?v=p6fs0zzLSoY

    pagefile set to 5500mb

    I included both the logs of 1.13 and 1.12
    i'm really at a loss here, i know that AMD at a disadvantage, but there are ppl that are able to run this game smoothly at least so i heard on discord.
    Attached Files Attached Files
    Last edited by dbzkamehameha; 23.08.2018 at 20:24.

  2. #2
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    400
    There's no FPS mod on the second; you can see that at the end of the log. Use either FPS++ or static FPS mod.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  3. #3
    Quote Originally Posted by epigramx View Post
    There's no FPS mod on the second; you can see that at the end of the log. Use either FPS++ or static FPS mod.
    seems i accendatly turned it off.
    fps around 17-25 now, still some stutter when moving into newer territory and some weird graphic issues (like sometimes i see weird light shadow covering the land when moving and some black glitches.

    what now?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •