I'd like to share a problem I've been having that is quite game-breaking. I Downloaded and installed Cemu 1.12 and set it up using BsOD guides. I ran The Legend of Zelda: Breath of the Wild with apparently no issues but I've come to a point not too far after the beginning of the game where the game suffers from a weird slowdown everytime a take down all enemies in any battle (right after the "all-clear" sound cue). The emulator reports normal fps but the game runs at half speed or slower. I also lose access to many of the buttons so I can't load to a previous point. The game is basically unplayable even if I modify the timer.

Restarting the emulator and game only gets me to the same point. Is there any way I could troubleshoot this? I play in a Dell 7577 with an i5-7300HQ, a GTX 1060-MaxQ, 8 GB of RAM and a SATA 128 SSD where the game and emulator are located.

I also should mention that I did a quick update to 1.13 and not only did my fps take a huge dive (graphics packs or not) but also I lost audio. I plan to clean install 1.12 again since it was the one that worked best for me, but I believe this should be noted.

Any advice from the forum will be greatly appreciated!