Close

Results 1 to 4 of 4

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Slow performance

    A while ago I made a post on here saying that I couldn't get a single game to run at all. They would just get stuck on the title screen, or the intro, whatever the first frame of the game was, that's where it would stick at, then Cemu would crash. I recently did a factory restore on my PC to try to get other things to work (Ex. Minecraft shaders, GTA V, my controller, etc.). All of those things, along with Cemu (well, sorta), started working properly. Except Cemu runs really slow with the two games I have tried so far (MK8 and 3D World). I don't know, I expected my PC to run the games a little better, I figured my hardware was powerful enough to run at full speed, at least the majority of the time, but it won't even reach 60 FPS at all in-game, the most I've gotten is 50. It's not just the FPS that's slow, the gameplay itself is slow as well.

    I guess, what I want to know if there are some settings I can try to get it to run at full speed. Here is my basic specs along with DxDiag info:

    OS: Windows 10 Home
    RAM: 8 GB
    CPU: AMD Ryzen 5 1400 quad-core; 3.2 GHz
    GPU: AMD Radeon RX 580


    DxDiag:
    DxDiag.txt

  2. #2
    Your CPU should be powerful enough to run games at full speed, however; 60fps might be a little too ambitious for a 1st gen ryzen esp if you are using graphics packs (2nd gen ryzen 2700x can hardly run at a stable 60fps at 1440p with a decent GPU). I would suggest, assuming you have a shader cache placed in both your precomipiled and transferable folders, to find and enable a 30fps graphic pack for whatever game you're wanting to play. This will limit the game to 30 fps like most games on the Wii U, but it'll also help your game run at full speed because your CPU doesn't have to catch up

  3. #3
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    395
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  4. #4
    Quote Originally Posted by epigramx View Post
    I actually ran into this post soon after posting the reply. I also hadn't realized the OP is running an RX 580. OpenGL support for AMD cards likely has a hand in your poor performance.
    Try my settings; https://www.youtube.com/watch?v=yXJGjJWBeW4
    Try BSOD's suggestions: https://www.youtube.com/watch?v=W6Eu7WwSYQM

    other than that, this is more of a problem with the API. Vulkan API is planned for next year, so the performance on AMD cards will certainly get a much needed boost when that time comes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •