Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    Bad performance on high end system

    Specs
    OS windows 10
    CPU i9 7900x
    GPU 2 gtx 1080ti sli (Disabled it for cemu)
    RAM 32gb ddr4

    So i'm getting huge stutters where I just drop to like 1-5 fps it runs at 60 fps but ever couple of seconds my games stutters this happens to botw, xenoblade, super mario land
    I have used graphics packs to try to increase fps on botw but nothing seems to really work can I get some help please.

    log.txt

  2. #2
    New user
    Join Date
    11.10.2018
    Posts
    12
    Have you added a shader cache to both your precompiled and transferable shader cache folders? I've heard of a bug being worked on where less than 13gb of ram is utilized, and sometimes less, though I doubt this to be the problem in your case. More than likely you'll need a shader cache of each particular game.

  3. #3
    New user
    Join Date
    17.10.2018
    Posts
    4
    Quote Originally Posted by TheSandwichMaster View Post
    Specs
    OS windows 10
    CPU i9 7900x
    GPU 2 gtx 1080ti sli (Disabled it for cemu)
    RAM 32gb ddr4

    So i'm getting huge stutters where I just drop to like 1-5 fps it runs at 60 fps but ever couple of seconds my games stutters this happens to botw, xenoblade, super mario land
    I have used graphics packs to try to increase fps on botw but nothing seems to really work can I get some help please.

    log.txt

    Hi! I have the same problem with the emulator (stuttering especially in BOTW), I have an intel 8600k with 1070ti and 16GB ram. ..............
    Did you solve it? I tried to install an older nvidia driver (I had the last one and now I have 399.24) And I noticed a small improvement but still with some stutters

  4. #4
    Did you read Lucid's response? Have you tried adding a shader cache for the game? Most likely the stuttering is due to it having to create & save shaders constantly. Adding a shader cache often eliminates this problem

  5. #5
    New user
    Join Date
    17.10.2018
    Posts
    4
    I already done everything, shaders, bsodgaming tutorials, Even the thing with the NVIDIA GL CACHE

  6. #6
    When you launch the game, do you see it loading the shader cache? It should show it compiling over 8,000 cached shaders.

  7. #7
    New user
    Join Date
    17.10.2018
    Posts
    4
    Quote Originally Posted by envisaged0ne View Post
    When you launch the game, do you see it loading the shader cache? It should show it compiling over 8,000 cached shaders.
    Yes 😅 I already tried the lastest shaders

  8. #8
    The only other thing I can recommend is try enabling GX2SetGPUFence Skip & try using 30 FPS lock option in your graphic pack. That's all the settings I have, and the game runs quite smoothly

  9. #9
    New user
    Join Date
    17.10.2018
    Posts
    4
    Quote Originally Posted by envisaged0ne View Post
    The only other thing I can recommend is try enabling GX2SetGPUFence Skip & try using 30 FPS lock option in your graphic pack. That's all the settings I have, and the game runs quite smoothly
    Shuttering still remain, but the fps drops a little bit less, but it s noticeable

  10. #10
    New user
    Join Date
    11.10.2018
    Posts
    12
    Quote Originally Posted by dnyarm View Post
    Shuttering still remain, but the fps drops a little bit less, but it s noticeable
    i think this applies to both of you having trouble

    1. have you messed around with the recompiler? I have not tested your CPUs but I expect them to both have very good single core performance. If you're using dual-core recompiler try triple-core recompiler and vice versa.
    2. in the same tab under timer ensure host-based timer is checked
    3. affinity under the same tab as well, make sure thats on all logical cores
    4. under debug be sure QPC as well as 1x is checked off
    5. MM Timer Accuracy at 1ms
    6. under general settings - graphic tab try out full sync at GX2, Upscale filter - Bicubic
    7. under options - experimental try checking the RDTSC
    8. try FPS++ if you haven't already. See if the problem persists with no graphics packs enabled at all

    I'm sure you both have, but update to 1.13.2 if you haven't. Theres no reason either of your CPUs should go under 45fps if everything is configured properly in my opinion

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •