Close

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    New user
    Join Date
    03.11.2018
    Posts
    2
    Quote Originally Posted by lucid View Post
    i think this applies to both of you having trouble

    1. have you messed around with the recompiler? I have not tested your CPUs but I expect them to both have very good single core performance. If you're using dual-core recompiler try triple-core recompiler and vice versa.
    2. in the same tab under timer ensure host-based timer is checked
    3. affinity under the same tab as well, make sure thats on all logical cores
    4. under debug be sure QPC as well as 1x is checked off
    5. MM Timer Accuracy at 1ms
    6. under general settings - graphic tab try out full sync at GX2, Upscale filter - Bicubic
    7. under options - experimental try checking the RDTSC
    8. try FPS++ if you haven't already. See if the problem persists with no graphics packs enabled at all

    I'm sure you both have, but update to 1.13.2 if you haven't. Theres no reason either of your CPUs should go under 45fps if everything is configured properly in my opinion
    Hello, i have same problem. I have Indel I7 8600 & 16gb ram ddr4,. I did everything you wrote + followed this ( https://www.youtube.com/watch?v=-eAWCeECSg8 ) I did everything like in video and i still have 20fps Can you help me guys ? Thanks.

  2. #12
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    364
    Quote Originally Posted by Garth View Post
    Hello, i have same problem. I have Indel I7 8600 & 16gb ram ddr4,. I did everything you wrote + followed this ( https://www.youtube.com/watch?v=-eAWCeECSg8 ) I did everything like in video and i still have 20fps Can you help me guys ? Thanks.
    Post your log.txt after running botw.

  3. #13
    New user
    Join Date
    03.11.2018
    Posts
    2
    In log is single core recompiler because i tried switching recompiler.



    Code:
    [11:59:38] ------- Init Cemu 1.13.2d -------
    [11:59:38] mlc01 path: C:\Users\peter\Desktop\Cemu\mlc01\
    [11:59:38] Cemuhook version: 0.5.6.6
    [11:59:38] CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
    [11:59:38] RAM: 16335MB
    [11:59:38] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [11:59:40] Loading .rpx -> Map "C:/Users/peter/Desktop/Cemu/Games/00050000101C9500/content/" to /vol/content/
    [11:59:41] Loaded RPL module u-king (checksum 0xD91A406D)
    [11:59:41] ------- Loaded title -------
    [11:59:41] TitleId: 00050000-101c9500
    [11:59:41] TitleVersion: v33
    [11:59:41] Update path: C:\Users\peter\Desktop\Cemu\mlc01\usr\title\00050000\101C9500\ (not present)
    [11:59:41] AOC path:    C:\Users\peter\Desktop\Cemu\mlc01\usr\title\0005000C\101C9500\ (not present)
    [11:59:41] shaderCache name: 2912eb2f
    [11:59:41] gameprofile path: gameProfiles\00050000101c9500.ini
    [11:59:41] RPX hash: 2912eb2f
    [11:59:41] RPL link time: 172ms
    [11:59:41] HLE scan time: 78ms
    [11:59:41] ------- Active settings -------
    [11:59:41] CPU-Timer: host-based
    [11:59:41] CPU-Mode: Single-core recompiler
    [11:59:41] Load shared libraries: true
    [11:59:41] Use RDTSC: true
    [11:59:41] UseSeparableShaders: true
    [11:59:41] GPUBufferCacheAccuracy: low (gameprofile)
    [11:59:41] Disable GPU fence: false (gameprofile)
    [11:59:41] Disable precompiled shaders: false
    [11:59:41] ------- Init OpenGL graphics backend -------
    [11:59:41] Using OpenGL version 4.5
    [11:59:41] OpenGL extensions:
    [11:59:41] ARB_clip_control: available
    [11:59:41] ARB_get_program_binary: available
    [11:59:41] ARB_clear_texture: available
    [11:59:41] ARB_copy_image: available
    [11:59:41] GL_VENDOR: ATI Technologies Inc.
    [11:59:41] GL_RENDERER: AMD Radeon (TM) R9 390 Series
    [11:59:41] GL_VERSION: 4.5.13521 Compatibility Profile Context 24.20.11016.4
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Light Circle fix
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Shadows
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - 1920x1080
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Square Kakariko Torch Shadows Fix
    [11:59:41] ------- Init Audio backend -------
    [11:59:41] DirectSound: available
    [11:59:41] XAudio 2.8: available
    [11:59:41] ------- Run title -------
    [11:59:52] Shader cache loaded. Commited mem 1709MB. Took 10953ms
    [11:59:52] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX 
    [11:59:52] Custom timer mode: QPC
    [11:59:52] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [11:59:52] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [11:59:55] Init snd_core AX module

  4. #14
    New user
    Join Date
    11.10.2018
    Posts
    12
    Quote Originally Posted by Garth View Post
    In log is single core recompiler because i tried switching recompiler.



    Code:
    [11:59:38] ------- Init Cemu 1.13.2d -------
    [11:59:38] mlc01 path: C:\Users\peter\Desktop\Cemu\mlc01\
    [11:59:38] Cemuhook version: 0.5.6.6
    [11:59:38] CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
    [11:59:38] RAM: 16335MB
    [11:59:38] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [11:59:40] Loading .rpx -> Map "C:/Users/peter/Desktop/Cemu/Games/00050000101C9500/content/" to /vol/content/
    [11:59:41] Loaded RPL module u-king (checksum 0xD91A406D)
    [11:59:41] ------- Loaded title -------
    [11:59:41] TitleId: 00050000-101c9500
    [11:59:41] TitleVersion: v33
    [11:59:41] Update path: C:\Users\peter\Desktop\Cemu\mlc01\usr\title\00050000\101C9500\ (not present)
    [11:59:41] AOC path:    C:\Users\peter\Desktop\Cemu\mlc01\usr\title\0005000C\101C9500\ (not present)
    [11:59:41] shaderCache name: 2912eb2f
    [11:59:41] gameprofile path: gameProfiles\00050000101c9500.ini
    [11:59:41] RPX hash: 2912eb2f
    [11:59:41] RPL link time: 172ms
    [11:59:41] HLE scan time: 78ms
    [11:59:41] ------- Active settings -------
    [11:59:41] CPU-Timer: host-based
    [11:59:41] CPU-Mode: Single-core recompiler
    [11:59:41] Load shared libraries: true
    [11:59:41] Use RDTSC: true
    [11:59:41] UseSeparableShaders: true
    [11:59:41] GPUBufferCacheAccuracy: low (gameprofile)
    [11:59:41] Disable GPU fence: false (gameprofile)
    [11:59:41] Disable precompiled shaders: false
    [11:59:41] ------- Init OpenGL graphics backend -------
    [11:59:41] Using OpenGL version 4.5
    [11:59:41] OpenGL extensions:
    [11:59:41] ARB_clip_control: available
    [11:59:41] ARB_get_program_binary: available
    [11:59:41] ARB_clear_texture: available
    [11:59:41] ARB_copy_image: available
    [11:59:41] GL_VENDOR: ATI Technologies Inc.
    [11:59:41] GL_RENDERER: AMD Radeon (TM) R9 390 Series
    [11:59:41] GL_VERSION: 4.5.13521 Compatibility Profile Context 24.20.11016.4
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Light Circle fix
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Shadows
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - 1920x1080
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Square Kakariko Torch Shadows Fix
    [11:59:41] ------- Init Audio backend -------
    [11:59:41] DirectSound: available
    [11:59:41] XAudio 2.8: available
    [11:59:41] ------- Run title -------
    [11:59:52] Shader cache loaded. Commited mem 1709MB. Took 10953ms
    [11:59:52] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX 
    [11:59:52] Custom timer mode: QPC
    [11:59:52] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [11:59:52] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [11:59:55] Init snd_core AX module
    You have an R9 390. Performance seems to suffer on AMD cards. Try updating to 1.14.0. This will make it only slightly better with lots of stutters still. Don't think it'll be properly fixed until the Vulkan API comes around. OpenGL is poorly supported on AMD cards.
    Your shader cache name is 2912eb2f when you open BOTW at the top right? You changed the name of the desired shader cache to this name, correct?
    Also try XAudio2 in options
    BSOD uses an 8700k which has virtually the same single core performance as yours. His GPU is an Nvidia 980 ti which seems to be the difference here

  5. #15
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    385
    Quote Originally Posted by Garth View Post
    In log is single core recompiler because i tried switching recompiler.



    Code:
    [11:59:38] ------- Init Cemu 1.13.2d -------
    [11:59:38] mlc01 path: C:\Users\peter\Desktop\Cemu\mlc01\
    [11:59:38] Cemuhook version: 0.5.6.6
    [11:59:38] CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
    [11:59:38] RAM: 16335MB
    [11:59:38] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [11:59:40] Loading .rpx -> Map "C:/Users/peter/Desktop/Cemu/Games/00050000101C9500/content/" to /vol/content/
    [11:59:41] Loaded RPL module u-king (checksum 0xD91A406D)
    [11:59:41] ------- Loaded title -------
    [11:59:41] TitleId: 00050000-101c9500
    [11:59:41] TitleVersion: v33
    [11:59:41] Update path: C:\Users\peter\Desktop\Cemu\mlc01\usr\title\00050000\101C9500\ (not present)
    [11:59:41] AOC path:    C:\Users\peter\Desktop\Cemu\mlc01\usr\title\0005000C\101C9500\ (not present)
    [11:59:41] shaderCache name: 2912eb2f
    [11:59:41] gameprofile path: gameProfiles\00050000101c9500.ini
    [11:59:41] RPX hash: 2912eb2f
    [11:59:41] RPL link time: 172ms
    [11:59:41] HLE scan time: 78ms
    [11:59:41] ------- Active settings -------
    [11:59:41] CPU-Timer: host-based
    [11:59:41] CPU-Mode: Single-core recompiler
    [11:59:41] Load shared libraries: true
    [11:59:41] Use RDTSC: true
    [11:59:41] UseSeparableShaders: true
    [11:59:41] GPUBufferCacheAccuracy: low (gameprofile)
    [11:59:41] Disable GPU fence: false (gameprofile)
    [11:59:41] Disable precompiled shaders: false
    [11:59:41] ------- Init OpenGL graphics backend -------
    [11:59:41] Using OpenGL version 4.5
    [11:59:41] OpenGL extensions:
    [11:59:41] ARB_clip_control: available
    [11:59:41] ARB_get_program_binary: available
    [11:59:41] ARB_clear_texture: available
    [11:59:41] ARB_copy_image: available
    [11:59:41] GL_VENDOR: ATI Technologies Inc.
    [11:59:41] GL_RENDERER: AMD Radeon (TM) R9 390 Series
    [11:59:41] GL_VERSION: 4.5.13521 Compatibility Profile Context 24.20.11016.4
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Light Circle fix
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - AMD Shadows
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - 1920x1080
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [11:59:41] Activate graphic pack: The Legend of Zelda: Breath of the Wild - Square Kakariko Torch Shadows Fix
    [11:59:41] ------- Init Audio backend -------
    [11:59:41] DirectSound: available
    [11:59:41] XAudio 2.8: available
    [11:59:41] ------- Run title -------
    [11:59:52] Shader cache loaded. Commited mem 1709MB. Took 10953ms
    [11:59:52] Recompiler initialized. CPU extensions: LZCNT MOVBE AVX 
    [11:59:52] Custom timer mode: QPC
    [11:59:52] IOSU_CRYPTO: No otp.bin found. Online mode cannot be used
    [11:59:52] IOSU_CRYPTO: No Seeprom.bin found. Online mode cannot be used
    [11:59:55] Init snd_core AX module
    Try with latest Cemu, Cemuhook and pack versions; I'm not sure the patches are applied at all. Avoid youtubers; go to the source; it's not that hard.

    Cemu.info for Cemu

    Cemuhook's site for Cemuhook (google it)

    Google the github of cemu packs and go to releases.

    Also update the game, it has no updates
    Last edited by epigramx; 06.11.2018 at 10:58.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  6. #16
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    364
    Epigramx has the win. Patches aren't applied here because v33 is not supported. Get updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •