Close

Results 1 to 5 of 5
  1. #1
    New user
    Join Date
    12.10.2018
    Posts
    4

    Gamebreaking stuttering on Super Mario 3d World

    Title says it all, the game runs more or less smoothly on the high graphics pack AND none applied at all but BOTH experience frequent lag spikes which heavily ruin the gameplay experience, its not a small dip in fps, it's alot. In short, anyone know what settings I should fiddle around with to get it sorted? Or any third party tools? Cheers.

  2. #2
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    385
    If it's on an AMD GPU on Windows it's a temporary bug that goes away with version 1.12.0 specifically as most recent version. A log.txt after a game runs is more informative when you ask questions because people can see all your settings.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  3. #3
    New user
    Join Date
    12.10.2018
    Posts
    4
    Itís not really a hardware problem for me since in earlier days before I reset my pc a few times it ran smooth and great, now it has these annoying stutters. Iím on mobile now but when I get on my pc Iíll send you the whole log.

  4. #4
    Super-Moderator epigramx's Avatar
    Join Date
    13.09.2017
    Posts
    385
    I didn't say it's a hardware problem.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  5. #5
    New user
    Join Date
    12.10.2018
    Posts
    4
    Nevermind, fixed it by adding in some shader caches. Thanks for your time though!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •