Close

Results 1 to 3 of 3
  1. #1

    Cemu issue with RTX 2080 ti

    Hi, I wonder if anyone is having trouble playing BOTW on cemu with a GeForce RTX 2080 ti. I'm using the same settings in cemu and in nvidia control panel as I was with a GeForce GTX 1080 that I Owned before. I have the latest nvidia driver 416.34 and cemu 1.13.2d and latest cemuhook 1132_0568. The game launch then I load a savegame, I can move for a couple of seconds then the image freeze and cemu crash. Never had this problem before when using my GTX 1080. Here is more info from the log file right after a crash.

    [22:05:00] ------- Init Cemu 1.13.2d -------
    [22:05:00] mlc01 path: C:\Games\Cemu\cemu_1.12.0\mlc01\
    [22:05:00] Cemuhook version: 0.5.6.8
    [22:05:00] CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    [22:05:00] RAM: 16352MB
    [22:05:00] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [22:05:03] Loading .rpx -> Map "C:/Games/Cemu/Zelda BOTW Files/1. Botw USA Base Game (9400)/Botw USA Base Game (9400)/The Legend of Zelda Breath of the Wild/content/" to /vol/content/
    [22:05:04] Loaded RPL module u-king (checksum 0x6267BFD0)
    [22:05:04] ------- Loaded title -------
    [22:05:04] TitleId: 00050000-101c9400
    [22:05:04] TitleVersion: v208
    [22:05:04] Update path: C:\Games\Cemu\cemu_1.12.0\mlc01\usr\title\00050000 \101C9400\
    [22:05:04] AOC path: C:\Games\Cemu\cemu_1.12.0\mlc01\usr\title\00050000 \101C9400\aoc\
    [22:05:04] shaderCache name: dcac9927
    [22:05:04] gameprofile path: gameProfiles\00050000101c9400.ini
    [22:05:04] RPX hash: fb7911ad
    [22:05:04] RPL link time: 172ms
    [22:05:04] HLE scan time: 78ms
    [22:05:04] ------- Active settings -------
    [22:05:04] CPU-Timer: host-based
    [22:05:04] CPU-Mode: Triple-core recompiler (gameprofile)
    [22:05:04] Load shared libraries: true
    [22:05:04] Use RDTSC: false
    [22:05:04] UseSeparableShaders: true
    [22:05:04] GPUBufferCacheAccuracy: low (gameprofile)
    [22:05:04] Disable GPU fence: false (gameprofile)
    [22:05:04] Disable precompiled shaders: true (gameprofile)
    [22:05:04] ------- Init OpenGL graphics backend -------
    [22:05:04] Using OpenGL version 4.6
    [22:05:04] OpenGL extensions:
    [22:05:04] ARB_clip_control: available
    [22:05:04] ARB_get_program_binary: available
    [22:05:04] ARB_clear_texture: available
    [22:05:04] ARB_copy_image: available
    [22:05:04] GL_VENDOR: NVIDIA Corporation
    [22:05:04] GL_RENDERER: GeForce RTX 2080 Ti/PCIe/SSE2
    [22:05:04] GL_VERSION: 4.6.0 NVIDIA 416.34
    [22:05:04] Activate graphic pack: The Legend of Zelda: Breath of the Wild - 3840x2160
    [22:05:04] Activate graphic pack: The Legend of Zelda: Breath of the Wild - FPS++
    [22:05:04] Activate graphic pack: The Legend of Zelda: Breath of the Wild - LWZX Crash workaround
    [22:05:04] Activate graphic pack: The Legend of Zelda: Breath of the Wild - NVIDIA Glitch Artifacts Workaround
    [22:05:04] Activate graphic pack: The Legend of Zelda: Breath of the Wild - NVIDIA Explosion Smoke
    [22:05:04] ------- Init Audio backend -------
    [22:05:04] DirectSound: available
    [22:05:04] XAudio 2.8: available
    [22:05:04] ------- Run title -------
    [22:05:13] Link error in shader 0086e7ebadb97735. Log:
    [22:05:13] Vertex info
    -----------
    Internal error: assembly compile error for vertex shader at offset 2096


    There is multiple other vertex shader error that I didn't copy cause the thread would take a mile. Maybe this is not related to my new GPU. If anyone could help it would be great. I will try to maybe use another shader cache than the one I always used and see if it work out.

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    406
    Those errors are normal.

  3. #3
    Update: I found out the crash happen when I am near the Igneo Talus Titan wich is a big rock boss in lava for the EX Champion Daruk's Song quest in the champion's ballad DLC. When Near this big rock in the lava pool the game keep crashing. Since it was my last save when I changed GPU, I didn't know why it keeps crashing letting me believe my RTX 2080 ti was the problem. I tried warping elsewhere and it didn't crash. I figured out this particular place was the problem. I Reinstalled the DLC and now works fine, I just killed that Talus Titan and now doing the shrine. It just needed some investigation so there is no issue related to cemu BOTW and Geforce RTX 2080 ti sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •