Results 1 to 8 of 8
  1. #1

    1.13.2 fine - 1.14.0+ not fine


    the problem is as follows:

    I run static FPS since I'm reaching high and constant FPS normally on 1.13.2.
    On 1.14.0 and 1.15.0 when I look around or doing some action, I fall to 29 / 59 FPS.

    For me it seems like 1.14.0 and 1.15.0 has a shader issue? Because of these minimalistic FPS drops, the game is stuttering.
    Do you know the reason for it? I want to profit of the new versions but not with this stutter. I am using 9640 shader cache on botw.


    8700k 5GHz
    16GB 3200MHz
    GTX 1080
    970 Pro Samsung

    Edit: It if helps to solve this issue:
    When I load my save on botw, I get a bit framedrop like from 30 to 20 FPS. (1.13.2)
    When I load my save on botw, I get a huge framedrop like from 30 to 1 FPS. (1.14.0.)
    Last edited by Bigtuber; 05.12.2018 at 22:50.

  2. #2
    Join Date
    Post your log. It is required for support topics.

  3. #3
    Sure, sir. Here you go:

    It's a bit long, I think?


    There is a problem with a vertex shader?
    Last edited by Bigtuber; 05.12.2018 at 23:30.

  4. #4
    Join Date
    Lots of shader errors. Try deleting nvidia glcache.

  5. #5
    Okay. I did delete my GLCache and compiled the shaders again. The issue is still there and the error in the log.txt also. (Yes, I closed Cemu so log.txt. will update).

    Hmm... why is there no problem with the shaders on 1.13.2?
    I already tried to delete NVIDIA driver with DDU and fully reinstall.

  6. #6
    Super-Moderator epigramx's Avatar
    Join Date
    There are some issues with caching lately so do all of these steps:

    1) Delete precompiled\ in shaderCache\ of Cemu (this doesn't delete your cache, it can only trigger a compilation)

    2) Go to %localappdata% (use that folder shortcut as-is in explorer) and delete NVIDIA\glcache (or AMD\glcache)

    3) Turn on "Disable precompiled shaders" in Graphics options of Cemu (and you can also try off if you had it on)

    It goes without saying these changes require a restart of Cemu.

    PS. For NVIDIA only the 3rd step is needed a lot of the time
    Last edited by epigramx; 06.12.2018 at 08:02.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

  7. #7
    Thanks for the advices but there is still framedrop and the error in the log.txt.

    Could it be because of:

    - I use several Cemu versions and NVIDIA could mistake the different versions with their own caches, etc.
    - E.g. when I use the NVIDIA control panel and edit Cemu.exe and if I set up a option there, it is for all versions I use since it's named 'Cemu.exe' and it's the same for NVIDIA.

    Would it be helpful when I create a video? Already in the loading scene you can see the error well.
    Maybe I think it would help when I fully delete every Cemu, then uninstall all nvidia drivers and install 1.15.0 only. Maybe maybe...
    Last edited by Bigtuber; 06.12.2018 at 10:31.

  8. #8
    So I just did this. I fully uninstalled NVIDIA and CEMU.
    Then I tried to see if there is the problem after uninstalling nvidia drivers - yes it's still there.

    After that I installed the latest drivers and the problem is still there.
    Now 1.13.2 get's the error in the log.txt too but ingame I don't get FPS drops.

    Very confusing

    What is this vertex offset error 2561 when I can't even fix it with complet uninstall?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts