Close

Results 1 to 2 of 2
  1. #1
    New user
    Join Date
    13.09.2017
    Posts
    6

    Mario Kart 8 graphical glitches Cemu 1.15.0e god...

    PC i7 6700 4x3.4Ghz 8 GB RAM 2133Mhz Dual
    CARD : Palit GTX 1070 8 GB GPU GP 104 Windows 10 Pro

    Drivers GPU : 417.01-desktop-win10-64bit-international-whql-rp

    god..

    graphical glitches un-real..

    Version Cemu 1.15.0e and still same Vsync. Still not working on full screen next this bug bloom ... god... graphicPacks, Mods NO HELP

    I thought it was resolution but in the native it was the same...

    and one more reason why Emulator asks for updates in the legend of Zelda: BOTW I have the latest version (1.15 ) so I do not understand this.

    And one more thing, why CAN NOT USE OLD graphic packs?
    RED WORDS USED LEGACY PACK but now it DOES NOT WORK.

    amazing this emulator what the version is worse god ..

    look pls SS.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1223.jpg 
Views:	166 
Size:	362,8 KB 
ID:	524  
    Last edited by zerr10; 10.12.2018 at 21:28.

  2. #2
    New user
    Join Date
    11.12.2018
    Posts
    2
    Had the same issue, it's all caused by the FPS Overlay, once I disabled it (as a last resource because I didn't know what was happening) the game went back to normal.
    Hopefully they'll fix it soon since i like to see at what FPS I'm running at.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •