Close

Results 1 to 2 of 2
  1. #1
    New user
    Join Date
    13.12.2018
    Posts
    2

    Best settings for my PC

    It seems like the settings should be different depending on what you have for a computer. I can get a fairly stable 30fps now with changing to the duel core re compiler but the colors seem washed out and too bright.without it my fps drop drastically durring certain moments. It seems like I should be able to run this game smoothly with my specs. i8700 6 core 3.2ghz, 16 gigs of ram, gtx 1080 on Win 10.
    I have the workaround enabled and hook. am I missing something?

  2. #2
    New user
    Join Date
    13.12.2018
    Posts
    2
    Here is my log file

    [14:20:53] graphicPack: can't parse preset "LOD -0.5 (Sharper)": invalid operator found in expression: -0.5
    [14:20:53] ------- Init Cemu 1.15.0e -------
    [14:20:53] mlc01 path: C:\Users\jonfo\Desktop\cemu_1.15.0\mlc01\
    [14:20:53] Cemuhook version: 0.5.7.0
    [14:20:53] CPU: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
    [14:20:53] RAM: 16296MB
    [14:20:53] Used CPU extensions: SSSE3, SSE4.1, AVX2, AES-NI
    [14:20:58] Loading .rpx -> Map "I:/Games/Cemu Games/The.Legend.of.Zelda.Breath.of.the.Wild.v1.5.inclu. DLC/ZBOTW/Zelda BOTW Files/1. Botw USA Base Game (9400)/The Legend of Zelda Breath of the Wild/content/" to /vol/content/
    [14:20:58] Loaded RPL module u-king (checksum 0x6267BFD0)
    [14:20:58] ------- Loaded title -------
    [14:20:58] TitleId: 00050000-101c9400
    [14:20:58] TitleVersion: v208
    [14:20:58] Update path: C:\Users\jonfo\Desktop\cemu_1.15.0\mlc01\usr\title \00050000\101C9400\
    [14:20:58] AOC path: C:\Users\jonfo\Desktop\cemu_1.15.0\mlc01\usr\title \00050000\101C9400\aoc\
    [14:20:58] Save path: C:\Users\jonfo\Desktop\cemu_1.15.0\mlc01\usr\save\ 00050000\101C9400\user\ (not present)
    [14:20:58] shaderCache name: dcac9927
    [14:20:58] gameprofile path: gameProfiles\00050000101c9400.ini
    [14:20:58] RPX hash: fb7911ad
    [14:20:58] RPL link time: 172ms
    [14:20:58] HLE scan time: 93ms
    [14:20:58] ------- Active settings -------
    [14:20:58] CPU-Timer: host-based
    [14:20:58] CPU-Mode: Triple-core recompiler (gameprofile)
    [14:20:58] Load shared libraries: true
    [14:20:58] Use RDTSC: true
    [14:20:58] UseSeparableShaders: true
    [14:20:58] GPUBufferCacheAccuracy: low (gameprofile)
    [14:20:58] Disable GPU fence: false (gameprofile)
    [14:20:58] Disable precompiled shaders: true
    [14:20:58] Full sync at GX2DrawDone: true
    [14:20:58] ------- Init OpenGL graphics backend -------
    [14:20:58] Using OpenGL version 4.6
    [14:20:58] OpenGL extensions:
    [14:20:58] ARB_clip_control: available
    [14:20:58] ARB_get_program_binary: available
    [14:20:58] ARB_clear_texture: available
    [14:20:58] ARB_copy_image: available
    [14:20:58] NV_depth_buffer_float: available
    [14:20:58] GL_VENDOR: NVIDIA Corporation
    [14:20:58] GL_RENDERER: GeForce GTX 1080/PCIe/SSE2
    [14:20:58] GL_VERSION: 4.6.0 NVIDIA 417.22
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Enhancements/No Depth of Field
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Enhancements/Clarity [Preset: └˘YaČ]
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Mods/Dynamic (FPS++) [Preset: PC╦aČ]
    [14:20:58] Set vsync frequency to 60 (graphic pack The Legend of Zelda: Breath of the Wild/Mods/Dynamic (FPS++))
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Workarounds/Kakariko Torch Shadows
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Workarounds/LWZX Crash
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Workarounds/NVIDIA Explosion Smoke
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Graphics/Resolution [Preset: 1920x1080]
    [14:20:58] Activate graphic pack: The Legend of Zelda: Breath of the Wild/Graphics/Shadow Resolution [Preset: p>╦aČ]
    [14:20:58] ------- Init Audio backend -------
    [14:20:58] DirectSound: available
    [14:20:58] XAudio 2.8: available
    [14:20:58] ------- Run title -------
    [14:23:16] Link error in shader 553f11c13d4a304b. Log:
    [14:23:16] Vertex info
    -----------
    Internal error: assembly compile error for vertex shader at offset 2561:
    -- error message --
    line 53, column 45: error: invalid vertex attribute reference
    line 60, column 25: error: invalid vertex attribute reference
    line 62, column 25: error: invalid vertex attribute reference
    line 64, column 25: error: invalid vertex attribute reference
    line 68, column 25: error: invalid vertex attribute reference
    -- internal assembly text --
    !!NVvp5.0
    OPTION NV_internal;
    OPTION NV_gpu_program_fp64;
    OPTION NV_bindless_texture;
    # cgc version 3.4.0001, build date Nov 29 2018
    # command line args:
    #vendor NVIDIA Corporation
    #version 3.4.0.1 COP Build Date Nov 29 2018
    #profile gp5vp
    #program main
    #semantic textureUnitVS13 : TEXUNIT[1]
    #semantic textureUnitVS8 : TEXUNIT[0]
    #semantic uf_alphaTestRef
    #semantic uf_remappedVS
    #semantic uf_windowSpaceToClipSpaceTransform
    #var uint4 attrDataSem0 : $vin.ATTR0 : ATTR0 : -1 : 1
    #var uint4 attrDataSem1 : $vin.ATTR1 : ATTR1 : -1 : 1
    #var uint4 attrDa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •