Results 1 to 4 of 4
  1. #1

    [SOLVED] Graphic Pack small error in storing settings xml link data

    Cemu all links to cemu data in settings xml is written with capital letter for drive.
    Except for graphic packs.There lies the problem

    echo %appdata%
    always returns capital letter for drive

    so if emulator is called with command and previously configured directly from cemu all graphic packs settings configured will be void and deleted.
    All because cemu cant find path with lowercase/uppercase drive letter


    Command line example %~dp0%CEMUPATH%"
    will save new config like this:
    Each time cemu is started regularly it will delete all graphicpack configs and viceversa
    This presents the problem.

    Basically cemu stores lower case drive letter, where it should be upper case drive letter.
    Last edited by IceLancer; 30.01.2019 at 23:08.

  2. #2
    exists in 1.15.1 as well

  3. #3
    Since this was so ignored, i had to take matter into my own hands and figure it out.
    and i did. Problem solved

  4. #4
    Super-Moderator epigramx's Avatar
    Join Date
    Thanks for that unnecessary note of passive aggressiveness.
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts