Results 1 to 2 of 2
  1. #1
    New user
    Join Date

    Unhappy DS4Windows and Cemu 1.15.1e incompatability?

    Hey guys, I'm new to the forum but have no where else to ask this.
    I've tried reddit and even tried reaching out to a couple youtubers but have gotten nothing back.
    Ever since my update to 1.15.1e, DS4W has stopped working with Cemu. I've tried uninstall/reinstall of the ds4 drivers and that hasn't worked. The controller links into ds4 perfectly, even the motion detection from cemuhook works inside the emulator. When trying to map controller inputs, there is no feedback from the emulator. I tried loading a previous controller configuration and have also verified that the emulator knows the controller is connected, but in game there is no feedback from the emulator. Again I have searched everywhere for the answer to this and have not gotten any help. Can any of you folks lend a hand? I miss BOTW motion controls..

  2. #2
    Super-Moderator epigramx's Avatar
    Join Date
    1) Get the ryochan version of ds4windows (not the original version) because it has motion for Cemuhook and the latest updates.
    2) Cemu was known to bug often. You can try on a new Cemu directory (i.e. with a new config) to see if it works.

    PS. Use Xinput in Cemu settings so you get rumble as well. Test Xinput with Xinput test
    Author of WiimoteHook; co-author of Static FPS mods, author of guides to game assembly patching , compiling mesa and high-res screenshots

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts