Results 1 to 6 of 6
  1. #1

    "cemu stopped working" mesg. when loading

    Operating System (OS):
    Microsoft Windows 10 Home
    Version 10.0.15063 Build 15063
    CPU Model:
    Intel(R) Core(TM) i3-4150 CPU @ 3.50GHz, 3500 Mhz, 2 Core(s), 4 Logical Processor(s)
    GPU Model:
    NVIDIA GeForce GTX 745
    GPU Driver Version:
    HDD or SSD: (provide remaining storage space)
    Total Physical Memory 7.95 GB
    Available Physical Memory 4.50 GB
    Total Virtual Memory 9.20 GB
    Available Virtual Memory 4.04 GB
    RAM Size:
    Installed Physical Memory (RAM) 8.00 GB

    Cemu Version:
    1.10.0f + latest cemuhook
    Your problem in detail:
    I have tried multiple versions of cemu and known compatible games without any success. cemu and cemuhook open and run fine but when i load any games it pauses in a black screen for a second and then gives me an error report saying "cemu program has stopped working". and asks to close the program window.
    What you have tried: I have updated all system drivers, updated games, installed all required programs, graphics packs, and caches suggested in official cemu setup tutorials and followed all instructions to the best of my knowledge.


    Additional Comments: attached are a few screenshots of the error message, system info, GPU info, and cemu crash report. Your professional advice and instruction would be greatly appreciated as soon as possible seeing as i have yet to launch a game successfully and becoming quite deterred and going a bit crazy. Thank you for your time. -Isaac-

    Have you messed with your Virtual Memory / Page File settings?:NO
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	wii u emu. has stopped working.PNG 
Views:	114 
Size:	23,1 KB 
ID:	92   Click image for larger version. 

Name:	cemu crash log.PNG 
Views:	102 
Size:	56,9 KB 
ID:	93   Click image for larger version. 

Name:	system info.PNG 
Views:	59 
Size:	44,3 KB 
ID:	94   Click image for larger version. 

Name:	nvidia info.PNG 
Views:	41 
Size:	54,7 KB 
ID:	95  

  2. #2
    Join Date
    Go ahead and post your log.txt. Also what games have you tried?

  3. #3
    "D:\emulators\cemu stuff\cemu_1.10.0\DATA\EMULATORS\Cemu\GAMES\zeldaB OTW.rpx" thank you for the speedy reply. i have tried Super Mario Bros, Toad Treasure Tracker, Yoshis Wolly World, (i forget the newest kirbys game name.), Zelda BOTW. at the moment i only have zelda saved on my system and mainly try this file.

  4. #4


    did you want this attachment too? sorry
    Attached Files Attached Files

  5. #5
    Join Date
    Ok. After reading your log.txt I can see that you don't actually have the game. Or at least you don't have the game where the rpx is. And since there are no game files of course cemu will crash.

    A few things to note.
    Don't move you're rpx out of the code folder. If you do cemu can't mount the content folder.
    When you dump your games you need more than just the game's rpx. That is basically the .exe if you were talking about pc games. And those games wont function with just their exe either.
    The games rpx isn't named that. "zeldaB OTW.rpx" Is not the correct name for any version of zelda on the wii u. It throws some serious doubt about the legitimacy of the file.
    Just a friendly reminder. We can not and will not help those who have pirated the game.
    Dump your game again but this time dump the whole thing.

    The only other alternative would be that you are using some loader that has royally screwed things up.

  6. #6
    Thank you so much for your time and help. I moved zeldaBOTW.rpx (changed original file name for easier locating) to the code file as suggested and walla, it is now loading the game. I cant remember where i heard to move the rpx file to the cemu data file, but i know i cant thank you enough for setting me straight. Once again I appreciate your time and speedy help. -Isaac-

    "Piracy is not a victimless crime."

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts