Close

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42
  1. #21
    Quote Originally Posted by d asap View Post
    ah! i think i have found the problem. there is no key for "," and "." right? i input those keys in the config :v
    "." Should work, however you are correct "," probably doesn't work, since it is a comma separated list. It would just parse an empty button around it. Hmm I will look into making a way to allow the comma to be mapped, thank you for the feedback.

  2. #22

    Enabling the script decreases performance in BOTW

    Your script tends to decrease my BOTW performance by -10-15fps and increases stutter in gameplay if its toggled on. I tried setting the CPU priority to low and affinity of your program to use cores not used by cemu 1.10.0f but still the same result.

  3. #23
    Quote Originally Posted by ExsertWizard684 View Post
    Your script tends to decrease my BOTW performance by -10-15fps and increases stutter in gameplay if its toggled on. I tried setting the CPU priority to low and affinity of your program to use cores not used by cemu 1.10.0f but still the same result.
    I've seen this reported before, It definitely doesn't do that for me, and it is rarely reported so I don't think it happens for most.

    If you have the task manager open, what % CPU is the mouse2joystick_custom_CEMU.exe ( or AutoHokey.exe if using the uncompiled version ), and how much memory is it using?

    I'll go back through messages and comments and see if we ever found a solution, it might be worth trying to re-install vJoy as maybe there is something weird going on there.

    Edit: Here is a link to one of the only other times I've had this reported. It was initially thought to be tied to using Cheat Engine SpeedHack, but then later he said it was happening even without, and we never figured out the cause.

    What are your system specs? Also can you test this attached version and let me know if there is any difference?
    Last edited by CemuUser8; 30.10.2017 at 18:13. Reason: Removing Test attachment sice it is outdated and didn't work.

  4. #24
    Quote Originally Posted by CemuUser8 View Post
    I've seen this reported before, It definitely doesn't do that for me, and it is rarely reported so I don't think it happens for most.

    If you have the task manager open, what % CPU is the mouse2joystick_custom_CEMU.exe ( or AutoHokey.exe if using the uncompiled version ), and how much memory is it using?

    I'll go back through messages and comments and see if we ever found a solution, it might be worth trying to re-install vJoy as maybe there is something weird going on there.

    Edit: Here is a link to one of the only other times I've had this reported. It was initially thought to be tied to using Cheat Engine SpeedHack, but then later he said it was happening even without, and we never figured out the cause.

    What are your system specs? Also can you test this attached version and let me know if there is any difference?
    Heres a video using the mouse2joystick from github release, using CEMU 1.10.0f + Xalphenos Dynamic FPS Mod. "Control using Wii U Gamepad" is mouse2joystick toggled on, "Control using Wii U Pro Controller" is script toggled off.

    https://streamable.com/ezwvy

    Specs:
    Intel Core i7-7700HQ@2.8-3.8GHz
    16GB DDR4 2400Mhz
    NVIDIA GeForce GTX 1060 6GB

  5. #25
    Just tested the TEST version, same issues -10fps decrease and stutter when toggled on.

  6. #26
    Quote Originally Posted by ExsertWizard684 View Post
    Your script tends to decrease my BOTW performance by -10-15fps and increases stutter in gameplay if its toggled on. I tried setting the CPU priority to low and affinity of your program to use cores not used by cemu 1.10.0f but still the same result.
    Somehow the issue has gone away by updating to the fall creators update. Thanks anyway. I'll test further to see if this issue still persists.

  7. #27
    Quote Originally Posted by ExsertWizard684 View Post
    Somehow the issue has gone away by updating to the fall creators update. Thanks anyway. I'll test further to see if this issue still persists.
    Thank you for letting me know. I've been working on an alternate method of mouse detection to test, but it hasn't been going well - I may just put that on pause for now.

    I wish I knew the actual cause so I could improve, but it might have something to do with how the Creator's Update changed the process priorities of background programs, not sure.

  8. #28
    New user
    Join Date
    04.10.2017
    Posts
    18
    Quote Originally Posted by CemuUser8 View Post
    "." Should work, however you are correct "," probably doesn't work, since it is a comma separated list. It would just parse an empty button around it. Hmm I will look into making a way to allow the comma to be mapped, thank you for the feedback.
    oh, no problem

  9. #29
    My testing so far: from what I have tested in many different areas in BOTW, i only saw 1-2 fps difference when using the script or not. Also, the script didn't stutter the game.

  10. #30
    I have a weird problem with XInput specifically - cemu won't show me any XInput controllers in the drop down list:
    Click image for larger version. 

Name:	1.png 
Views:	6 
Size:	27,6 KB 
ID:	132
    Click image for larger version. 

Name:	2.png 
Views:	7 
Size:	23,6 KB 
ID:	133

    I've tried all 4 vXbox devices, but that didn't change anything. Any clue to what can cause this? DInput is working fine, but mouselook is pretty much unusable due to that deadzone bug.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •