Close

Results 1 to 2 of 2
  1. #1

    Question Cemu 1.11.3 doesn't load any game (crash)

    My PC:
    FX 6300 3.5GHz
    RX 560D 4GB (Driver 17.11.4)
    6GB RAM
    700GB HDD
    Cemu version 1.11.3

    When i try to load any game in this version, the emulator simply stays on the grey screen and them crashes, as you can see on my video.
    I can't understand why, because in older versions i don't have this problem.


  2. #2
    I'm just making a guess here. I notice you have 6 Gb ram and a majority of that was in use during that screen grab. chrome using at least 1/3 and Win 10 using a lot as well. 7 diff adobe apps running and from the size of the scroll bar in task manager looks like a lot of apps running. possibly not enough memory, again, just a guess. With a complete shader cache, cemu will use several Gb of ram. you could try disabling non essential start up programs and services. Also go to debug and set all to default. uncheck any graphic pack. take your shader cache and move it outside of cemu directory (folder) before launching cemu and see if game will load. I also noticed you had bilinear selected as your upscale filter but you are running a resolution higher than 1280x720. bilinear (i believe) is for resolutions at or lower than 1280x720. Did cemu work with kaspersky running before? I see you are using crimson Driver 17.11.4. I had problems with 17.11 and went back to 17.10.1. Edit: I am not affiliated with the cemu team, i am just a fan and user of the software.
    Last edited by Living TribunaL; 02.01.2018 at 17:47.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •