Results 1 to 8 of 8
  1. #1

    Cemu has stopped working

    Operating System (OS): Windows 7 Ultimate

    CPU Model: Intel(R) Core(TM) i7 CPU

    GPU Model: Cape Verde

    GPU Driver Version: 23.20.15025.1004(Adrenalin 18.2.3) / Win7 64

    HDD or SSD: (also, provide remaining storage space) 240GB SSD ATA Device free space 12,4GB

    RAM Size: 8GB


    Cemu Version: 1.12.0

    Your problem in detail: I want to run the game, this is the result after I have met with a black screen.

    What you have tried: I did not try anything


    Additional Comments: I hope it can be solved, I really want to play Smash.

    Have you messed with your Virtual Memory / Page File settings?: No, I did not.

  2. #2
    Join Date
    Install cemuhook. Install fonts.

  3. #3
    Where can I get it, in two?
    Last edited by Taromi; 03.06.2018 at 17:24.

  4. #4
    Can you please help ?

  5. #5
    Quote Originally Posted by Taromi View Post
    Can you please help ?

    Simply use google. Install the latest version of Cemuhook. Once you run Cemu, it will prompt you to install the needed fonts

  6. #6
    I did not do it, could you help me on TeamWiver?

  7. #7
    New user
    Join Date
    What's so hard about using Google?

  8. #8
    Problem bulmak değil. Kurmak

    Edit :

    I installed version 1.12.1 and it worked fine.
    Last edited by Taromi; 15.06.2018 at 21:40.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts