Close

Results 1 to 4 of 4
  1. #1
    New user
    Join Date
    06.04.2018
    Posts
    20

    I still cannot get Smash Bros. to work in Cemu ver. 1.12.0b.

    I can't get it to work. I have Super Smash Bros For Wii U [AXFP01] and [AXFE01]. Is it just not compatible with Cemu ver. 1.12.0b?

  2. #2
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    411
    get the fonts. Dump from wii u or use cemuhook.

  3. #3
    New user
    Join Date
    06.04.2018
    Posts
    20
    That's strange. I installed Cemu hook and downloaded the fonts before and it wouldn't boot up. But when I did it all over again, it worked. When it says "No SD Card" how do you fix that? And thanks for the help!

  4. #4
    Super-Moderator
    Join Date
    13.09.2017
    Posts
    411
    No fix for the sd card thing I don’t think. Just accept the warning and play the game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •